summary refs log tree commit diff
diff options
context:
space:
mode:
authorRaghav Gururajan <raghavgururajan@disroot.org>2020-09-24 04:04:27 -0400
committerDanny Milosavljevic <dannym@scratchpost.org>2020-12-01 22:06:02 +0100
commitdee784f6dee69302f679216fb57f8157507b089e (patch)
treebc58706f3fd93f05aaaa9c9f77f7eaeba73005dd
parent2394b76bd223f5903e325f1f0e6d6b6fe69d00ed (diff)
downloadguix-dee784f6dee69302f679216fb57f8157507b089e.tar.gz
gnu: yelp-xsl: Update to 3.36.0.
* gnu/packages/gnome.scm (yelp-xsl) [version]: Update to 3.36.0.
[source]<origin>[sha256]: Modify base32.

Signed-off-by: Danny Milosavljevic <dannym@scratchpost.org>
-rw-r--r--gnu/packages/gnome.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 903c741a3a..aedb63e48b 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -6691,7 +6691,7 @@ of running programs and invoke methods on those interfaces.")
 (define-public yelp-xsl
   (package
     (name "yelp-xsl")
-    (version "3.34.2")
+    (version "3.36.0")
     (source
      (origin
        (method url-fetch)
@@ -6700,7 +6700,7 @@ of running programs and invoke methods on those interfaces.")
                        (version-major+minor version) "/"
                        name "-" version ".tar.xz"))
        (sha256
-        (base32 "1bdpgkzawhqmw52l6zx8czzg1ndfgcf1p44m2bxjdpqkc4afcgqc"))))
+        (base32 "1hsfj3q3a3kca0cf9i02xlq2qd4vy12qsjb89hh4r6mp6c11rrag"))))
     (build-system gnu-build-system)
     (native-inputs
      `(("gettext-minimal" ,gettext-minimal)