about summary refs log tree commit diff
path: root/matrix.nix
diff options
context:
space:
mode:
Diffstat (limited to 'matrix.nix')
-rw-r--r--matrix.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/matrix.nix b/matrix.nix
index b88899f..e5c4147 100644
--- a/matrix.nix
+++ b/matrix.nix
@@ -121,7 +121,7 @@ in {
       ensureDatabases = [ "dendrite" ];
       ensureUsers = [ {
         name = "dendrite";
-        ensurePermissions."DATABASE dendrite" = "ALL PRIVILEGES";
+        ensureDBOwnership = true;
       } ];
     };
     postgresqlBackup.databases = [ "dendrite" ];