about summary refs log tree commit diff
path: root/matrix.nix
diff options
context:
space:
mode:
Diffstat (limited to 'matrix.nix')
-rw-r--r--matrix.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/matrix.nix b/matrix.nix
index cdd75cc..b42ca07 100644
--- a/matrix.nix
+++ b/matrix.nix
@@ -105,8 +105,8 @@ in {
     postgresql = {
       ensureDatabases = [ "dendrite" ];
       ensureUsers = [ {
-          name = "dendrite";
-          ensurePermissions."DATABASE dendrite" = "ALL PRIVILEGES";
+        name = "dendrite";
+        ensurePermissions."DATABASE dendrite" = "ALL PRIVILEGES";
       } ];
     };
   };