summary refs log tree commit diff homepage
path: root/setup.py
diff options
context:
space:
mode:
authorNguyễn Gia Phong <vn.mcsinyx@gmail.com>2018-02-02 23:33:22 +0700
committerNguyễn Gia Phong <vn.mcsinyx@gmail.com>2018-02-02 23:33:36 +0700
commitdbe0ae4c015771475d1bfa7104edc830a9d0444c (patch)
treea66984fbdea09bde9632e3b9f13119a6093c2a3f /setup.py
parent1b2dc5e1692e9d7b010aa9822d228f4fc3c5ac1e (diff)
downloadbrutalmaze-dbe0ae4c015771475d1bfa7104edc830a9d0444c.tar.gz
Add user configuration for graphics
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 1984de8..4f9ff98 100755
--- a/setup.py
+++ b/setup.py
@@ -7,7 +7,7 @@ with open('README.rst') as f:
 
 setup(
     name='brutalmaze',
-    version='0.4.2',
+    version='0.5.0',
     description='A hash and slash game with fast-paced action and a minimalist art style',
     long_description=long_description,
     url='https://github.com/McSinyx/brutalmaze',
@@ -27,6 +27,6 @@ setup(
         'Topic :: Games/Entertainment :: Arcade'],
     keywords='pygame action-game arcade-game maze',
     packages=['brutalmaze'],
-    install_requires=['pygame>=1.9'],
-    package_data={'brutalmaze': ['icon.png', 'soundfx/*.ogg']},
+    install_requires=['appdirs', 'pygame>=1.9'],
+    package_data={'brutalmaze': ['icon.png', 'soundfx/*.ogg', 'settings.ini']},
     entry_points={'gui_scripts': ['brutalmaze = brutalmaze:main']})