summary refs log tree commit diff homepage
path: root/setup.py
diff options
context:
space:
mode:
authorNguyễn Gia Phong <vn.mcsinyx@gmail.com>2018-01-22 23:27:28 +0700
committerNguyễn Gia Phong <vn.mcsinyx@gmail.com>2018-01-22 23:31:19 +0700
commit7839f30240b4e9e0469058d40f0276dc3e6a2c19 (patch)
treef67d366e0233062f44a341562e78be01fc17bc18 /setup.py
parent7fe731137107b72704bc661d60a4da1f4674c9d9 (diff)
downloadbrutalmaze-7839f30240b4e9e0469058d40f0276dc3e6a2c19.tar.gz
Replace non-free sound effect (#4)
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index f7a480a..83f781a 100755
--- a/setup.py
+++ b/setup.py
@@ -7,7 +7,7 @@ with open('README.rst') as f:
 
 setup(
     name='brutalmaze',
-    version='0.3.0',
+    version='0.3.1',
     description='A hash and slash game with fast-paced action and a minimalist art style',
     long_description=long_description,
     url='https://github.com/McSinyx/brutalmaze',
@@ -28,5 +28,5 @@ setup(
     keywords='pygame action-game arcade-game maze',
     packages=['brutalmaze'],
     install_requires=['pygame>=1.9'],
-    package_data={'brutalmaze': ['icon.png']},
+    package_data={'brutalmaze': ['icon.png', '*.ogg']},
     entry_points={'gui_scripts': ['brutalmaze = brutalmaze:main']})