summary refs log tree commit diff homepage
path: root/setup.py
diff options
context:
space:
mode:
authorNguyễn Gia Phong <vn.mcsinyx@gmail.com>2018-02-28 22:06:03 +0700
committerNguyễn Gia Phong <vn.mcsinyx@gmail.com>2018-02-28 22:06:03 +0700
commit79ae3ed383e3a13701227912feae83535ddd1c7a (patch)
treea9278160cd28677b48399b415a5c1548814d943c /setup.py
parent781b347fcb96b72c46bbbe2878d499a19926fd18 (diff)
downloadbrutalmaze-79ae3ed383e3a13701227912feae83535ddd1c7a.tar.gz
Specify imports, fix frozen bullets on game-over and uniform object value export
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 8fe5d9f..9b3e3da 100755
--- a/setup.py
+++ b/setup.py
@@ -7,7 +7,7 @@ with open('README.rst') as f:
 
 setup(
     name='brutalmaze',
-    version='0.5.4',
+    version='0.5.5',
     description='A minimalist hack and slash game with fast-paced action',
     long_description=long_description,
     url='https://github.com/McSinyx/brutalmaze',
@@ -29,4 +29,4 @@ setup(
     packages=['brutalmaze'],
     install_requires=['appdirs', 'pygame>=1.9'],
     package_data={'brutalmaze': ['icon.png', 'soundfx/*.ogg', 'settings.ini']},
-    entry_points={'gui_scripts': ['brutalmaze = brutalmaze:main']})
+    entry_points={'gui_scripts': ['brutalmaze = brutalmaze.game:main']})