summary refs log tree commit diff homepage
path: root/setup.py
diff options
context:
space:
mode:
authorNguyễn Gia Phong <vn.mcsinyx@gmail.com>2017-10-22 17:07:05 +0700
committerNguyễn Gia Phong <vn.mcsinyx@gmail.com>2017-10-22 17:07:05 +0700
commitaafa943a5313721cb2dee408a0b60c8b11ff5ad2 (patch)
tree806ec57188ad45634bf3eb363344ba78bdef4820 /setup.py
parentc5a67b0e590838f955ff31d478cbb0938cd5c308 (diff)
downloadbrutalmaze-aafa943a5313721cb2dee408a0b60c8b11ff5ad2.tar.gz
Enable pausing, fix sticky move bug and clean up
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index d295fe9..083b11b 100755
--- a/setup.py
+++ b/setup.py
@@ -24,9 +24,9 @@ setup(
         'Natural Language :: English',
         'Operating System :: OS Independent',
         'Programming Language :: Python',
-        'Topic :: Games/Entertainment :: Role-Playing'],
+        'Topic :: Games/Entertainment :: Arcade'],
     keywords='',
     packages=['brutalmaze'],
     install_requires=['pygame>=1.9'],
-    package_data={'brutalmaze': ['*.xm']},
+    package_data={'brutalmaze': ['icon.png']},
     entry_points={'gui_scripts': ['brutalmaze = brutalmaze:main']})