summary refs log tree commit diff homepage
path: root/setup.py
diff options
context:
space:
mode:
authorNguyễn Gia Phong <vn.mcsinyx@gmail.com>2018-02-27 20:39:28 +0700
committerNguyễn Gia Phong <vn.mcsinyx@gmail.com>2018-02-27 20:43:25 +0700
commit0ba2f33bda16e42016e77abf5a91d9316c0cd39c (patch)
treee03aa16079529ad6258ee1bc645d01202704439d /setup.py
parentb4c8f327001451029a1c143321a150a2a42037a6 (diff)
downloadbrutalmaze-0ba2f33bda16e42016e77abf5a91d9316c0cd39c.tar.gz
Relicense to AGPLv3+ and update copyright notices 0.5.4
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 9ee9b61..8fe5d9f 100755
--- a/setup.py
+++ b/setup.py
@@ -7,7 +7,7 @@ with open('README.rst') as f:
 
 setup(
     name='brutalmaze',
-    version='0.5.3',
+    version='0.5.4',
     description='A minimalist hack and slash game with fast-paced action',
     long_description=long_description,
     url='https://github.com/McSinyx/brutalmaze',
@@ -20,12 +20,12 @@ setup(
         'Environment :: Win32 (MS Windows)',
         'Environment :: X11 Applications',
         'Intended Audience :: End Users/Desktop',
-        'License :: OSI Approved :: GNU General Public License v3 or later (GPLv3+)',
+        'License :: OSI Approved :: GNU Affero General Public License v3 or later (AGPLv3+)',
         'Natural Language :: English',
         'Operating System :: OS Independent',
         'Programming Language :: Python',
         'Topic :: Games/Entertainment :: Arcade'],
-    keywords='pygame action-game arcade-game maze',
+    keywords='pygame action-game arcade-game maze socket-server ai-challenges',
     packages=['brutalmaze'],
     install_requires=['appdirs', 'pygame>=1.9'],
     package_data={'brutalmaze': ['icon.png', 'soundfx/*.ogg', 'settings.ini']},