about summary refs log tree commit diff homepage
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index d295fe9..083b11b 100755
--- a/setup.py
+++ b/setup.py
@@ -24,9 +24,9 @@ setup(
         'Natural Language :: English',
         'Operating System :: OS Independent',
         'Programming Language :: Python',
-        'Topic :: Games/Entertainment :: Role-Playing'],
+        'Topic :: Games/Entertainment :: Arcade'],
     keywords='',
     packages=['brutalmaze'],
     install_requires=['pygame>=1.9'],
-    package_data={'brutalmaze': ['*.xm']},
+    package_data={'brutalmaze': ['icon.png']},
     entry_points={'gui_scripts': ['brutalmaze = brutalmaze:main']})