about summary refs log tree commit diff
path: root/nix/awesome.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nix/awesome.nix')
-rw-r--r--nix/awesome.nix11
1 files changed, 7 insertions, 4 deletions
diff --git a/nix/awesome.nix b/nix/awesome.nix
index 76b616a..f46f4e6 100644
--- a/nix/awesome.nix
+++ b/nix/awesome.nix
@@ -1,7 +1,10 @@
 { pkgs, ... }:
 
 {
-  fonts.fonts = with pkgs; [ gentium lmodern noto-fonts-emoji ];
+  fonts.fonts = with pkgs; [
+    gentium lmodern
+    noto-fonts-cjk-sans noto-fonts-emoji
+  ];
 
   services = {
     autorandr.enable = true;
@@ -36,9 +39,9 @@
   environment.systemPackages = with pkgs; [
     gnome.adwaita-icon-theme networkmanagerapplet qt5ct
     clipbuzz keynav playerctl pulsemixer xclip xdotool xorg.xkill
-    aerc amfora dante ncdu ranger ueberzug rxvt-unicode vim_configurable
-    arandr audacious keepassx-community liferea scrot zathura
-    dino firefox libreoffice mepo nheko tor-browser-bundle-bin transmission-gtk
+    aerc amfora calcurse dante ncdu ranger ueberzug vim_configurable
+    arandr audacious keepassx-community liferea scrot rxvt-unicode zathura
+    firefox gajim libreoffice mepo nheko tor-browser-bundle-bin transmission-gtk
   ];
 
   hardware.brillo.enable = true;