summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-03-18 17:34:24 -0400
committerLeo Famulari <leo@famulari.name>2023-03-19 18:00:58 -0400
commit0824203a22d46b0896efdd3e62c99cf62b04a412 (patch)
treec8245ab9716275bf9c2d6ceab8dbad27b03fc7f4
parent65587224cdd86232e8306bf4011f4b0a9f32744d (diff)
downloadguix-0824203a22d46b0896efdd3e62c99cf62b04a412.tar.gz
gnu: linux-libre: Update to 6.2.7.
* gnu/packages/linux.scm (linux-libre-6.2-version): Update to 6.2.7.
(linux-libre-6.2-pristine-source, deblob-scripts-6.2): Update hashes.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8b37c4e52e..3e90d9ddb0 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -482,17 +482,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
 ;; The current "stable" kernels. That is, the most recently released major
 ;; versions that are still supported upstream.
 
-(define-public linux-libre-6.2-version "6.2.6")
+(define-public linux-libre-6.2-version "6.2.7")
 (define-public linux-libre-6.2-gnu-revision "gnu")
 (define deblob-scripts-6.2
   (linux-libre-deblob-scripts
    linux-libre-6.2-version
    linux-libre-6.2-gnu-revision
    (base32 "15wrksnimwb099qgqc631rp8dgv5b61l6s5kknk23frqdwkp4shp")
-   (base32 "1gj9lsy4q4nf21b9q0y5jjsr0bq13glpngnd019897g11334qcwm")))
+   (base32 "0ir5vvbdh6dly5ld8mfp7285g8k88w5bb32hj4wmgyqsbfqc6rf2")))
 (define-public linux-libre-6.2-pristine-source
   (let ((version linux-libre-6.2-version)
-        (hash (base32 "179x1fqgi3drg1q1xy0648hvy7cpc79yzn2r248rq4mprvbz3qhz")))
+        (hash (base32 "138dpmj8qr5fcji99kmi3sj34ah21bgqgzsz2lbhn37v059100s3")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.2)))