summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-01-18 12:54:20 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-01-19 17:57:08 +0100
commit62418049d156368c70eec69ca08490f7afff56aa (patch)
tree3e1a36b1bcdf395cfd73305775af10e49c221ea0
parent86bbfc5004a0dcccfba96a7a17b396c1fed65530 (diff)
downloadguix-62418049d156368c70eec69ca08490f7afff56aa.tar.gz
gnu: dillo: Use HTTPS home page.
* gnu/packages/web-browsers.scm (dillo)[home-page]: Use HTTPS.
[source]: Likewise.  Don't hard-code NAME in source URI.
-rw-r--r--gnu/packages/web-browsers.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/web-browsers.scm b/gnu/packages/web-browsers.scm
index f55ee111f8..0c18191cc7 100644
--- a/gnu/packages/web-browsers.scm
+++ b/gnu/packages/web-browsers.scm
@@ -68,8 +68,8 @@
     (version "3.0.5")
     (source (origin
               (method url-fetch)
-              (uri (string-append "http://www.dillo.org/download/"
-                                  name "-" version ".tar.bz2"))
+              (uri (string-append "https://www.dillo.org/download/"
+                                  "dillo-" version ".tar.bz2"))
               (sha256
                (base32
                 "12ql8n1lypv3k5zqgwjxlw1md90ixz3ag6j1gghfnhjq3inf26yv"))))
@@ -90,7 +90,7 @@
     (synopsis "Very small and fast graphical web browser")
     (description "Dillo is a minimalistic web browser particularly intended for
 older or slower computers and embedded systems.")
-    (home-page "http://www.dillo.org")
+    (home-page "https://www.dillo.org")
     (license license:gpl3+)))
 
 (define-public links