summary refs log tree commit diff
diff options
context:
space:
mode:
authorRaghav Gururajan <rg@raghavgururajan.name>2021-06-22 07:26:59 -0400
committerRaghav Gururajan <rg@raghavgururajan.name>2021-07-04 21:07:07 -0400
commitf08d3d7ad9e66155b562f5e24acf9ca32b15e3b9 (patch)
treeacc5ab7dccd5a45205bdf57786ec41468ce3929d
parent6869b2fb6cd1b4701efb9db9b0011ffc77b70334 (diff)
downloadguix-f08d3d7ad9e66155b562f5e24acf9ca32b15e3b9.tar.gz
gnu: Add perl-text-tabs+wrap.
* gnu/packages/perl.scm (perl-text-tabs+wrap): New variable.
-rw-r--r--gnu/packages/perl.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/perl.scm b/gnu/packages/perl.scm
index dac290a182..5f443bcc1b 100644
--- a/gnu/packages/perl.scm
+++ b/gnu/packages/perl.scm
@@ -10332,6 +10332,24 @@ algorism to indicate multiplication by 1000.")
     (description "Text::Table renders plaintext tables.")
     (license license:x11)))
 
+(define-public perl-text-tabs+wrap
+  (package
+    (name "perl-text-tabs+wrap")
+    (version "2013.0523")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (string-append "mirror://cpan/authors/id/M/MU/MUIR/modules/"
+                           "Text-Tabs+Wrap-" version ".tar.gz"))
+       (sha256
+        (base32 "0pv5dympvrba6lslklwzb4glpazl5farn2b2530vjdxpzxphbjxr"))))
+    (build-system perl-build-system)
+    (home-page "https://metacpan.org/dist/Text-Tabs+Wrap")
+    (synopsis "Text::Tabs and Text::Wrap Modules")
+    (description "Text::Tabs will add or remove tabs from a document.
+Text::Wrap will reformat lines into paragraphs.")
+    (license (package-license perl))))
+
 (define-public perl-text-template
   (package
     (name "perl-text-template")