summary refs log tree commit diff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-29 23:12:26 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:53:28 -0400
commit2f049c3ac40a56631b6de740f8ae729114420a82 (patch)
tree8f4ba88778d839a1ebfd2ac3384ef9cabc282c56
parent862f56e8cb07df8c919ca641de9604294621efa4 (diff)
downloadguix-2f049c3ac40a56631b6de740f8ae729114420a82.tar.gz
gnu: Remove python2-stemming.
* gnu/packages/python-xyz.scm (python2-stemming): Delete variable.
-rw-r--r--gnu/packages/python-xyz.scm23
1 files changed, 0 insertions, 23 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 5d9a714dc0..b1918cd299 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -19794,29 +19794,6 @@ point is the point of maximum curvature.")
 (define-public python2-scandir
   (package-with-python2 python-scandir))
 
-(define-public python2-stemming
-  (package
-    (name "python2-stemming")
-    (version "1.0.1")
-    (source
-     (origin
-       (method url-fetch)
-       (uri (pypi-uri "stemming" version))
-       (sha256
-        (base32 "0ldwa24gnnxhniv0fhygkpc2mwgd93q10ag8rvzayv6hw418frsr"))))
-    (build-system python-build-system)
-    (arguments
-     `(#:python ,python-2))
-    (home-page "https://bitbucket.org/mchaput/stemming/overview")
-    (synopsis "Python implementations of various stemming algorithms")
-    (description
-     "Python implementations of the Porter, Porter2, Paice-Husk, and Lovins
-     stemming algorithms for English.  These implementations are straightforward and
-     efficient, unlike some Python versions of the same algorithms available on the
-     Web.  This package is an extraction of the stemming code included in the Whoosh
-     search engine.")
-    (license license:public-domain)))
-
 (define-public python-factory-boy
   (package
     (name "python-factory-boy")