summary refs log tree commit diff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2020-08-18 12:38:38 +0200
committerRicardo Wurmus <rekado@elephly.net>2020-08-18 12:38:38 +0200
commit346ea4b5fc53ce02b5b01cb630b84e920499ac5f (patch)
tree37a3c145e047b87e1680b182f85d7ae347903d83
parent51c2fef1e22bdeb11db334da77e7ca507db29973 (diff)
downloadguix-346ea4b5fc53ce02b5b01cb630b84e920499ac5f.tar.gz
gnu: bowtie1: Add missing Python input.
Reported-by: Marcel Schilling <marcel.schilling@mdc-berlin.de>

* gnu/packages/bioinformatics.scm (bowtie1)[inputs]: Add python-wrapper.
-rw-r--r--gnu/packages/bioinformatics.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 4a984bee60..58d848df7d 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -1646,7 +1646,8 @@ gapped, local, and paired-end alignment modes.")
        (modify-phases %standard-phases
          (delete 'configure))))
     (inputs
-     `(("tbb" ,tbb)
+     `(("python-wrapper" ,python-wrapper)
+       ("tbb" ,tbb)
        ("zlib" ,zlib)))
     (supported-systems '("x86_64-linux"))
     (home-page "http://bowtie-bio.sourceforge.net/index.shtml")