summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:16:04 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:04 +0200
commit0308614111ffa2eefa8f4ec6bc5a6d5d31675044 (patch)
treeb034c68989261d76f5dc9969e43ab3ab2946873f
parentc57b623e5e59bb475392726798739b4010e47365 (diff)
downloadguix-0308614111ffa2eefa8f4ec6bc5a6d5d31675044.tar.gz
gnu: Add texlive-fdsymbol.
* gnu/packages/tex.scm (texlive-fdsymbol): New variable.
-rw-r--r--gnu/packages/tex.scm28
1 files changed, 28 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 1099688c31..f4cdf708bc 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11803,6 +11803,34 @@ all necessary support files are provided.  The font works well with
 fit @emph{Frontiers in Bioscience} requirements.")
     (license license:lppl)))
 
+(define-public texlive-fdsymbol
+  (package
+    (name "texlive-fdsymbol")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/fonts/fdsymbol/"
+                   "doc/latex/fdsymbol/"
+                   "fonts/enc/dvips/fdsymbol/"
+                   "fonts/map/dvips/fdsymbol/"
+                   "fonts/opentype/public/fdsymbol/"
+                   "fonts/source/public/fdsymbol/"
+                   "fonts/tfm/public/fdsymbol/"
+                   "fonts/type1/public/fdsymbol/"
+                   "source/latex/fdsymbol/"
+                   "tex/latex/fdsymbol/")
+             (base32
+              "1qw2bmw48xppn9jj5m46l3lr1zja6nall0a3vvpcfjd66ai3hmca")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (native-inputs (list texlive-metafont))
+    (home-page "https://ctan.org/pkg/fdsymbol")
+    (synopsis "Maths symbol font")
+    (description
+     "FdSymbol is a maths symbol font, designed as a companion to the Fedra
+family, but it might also fit other contemporary typefaces.")
+    (license license:silofl1.1)))
+
 (define-public texlive-fduthesis
   (package
     (name "texlive-fduthesis")