summary refs log tree commit diff
diff options
context:
space:
mode:
authorzimoun <zimon.toutoune@gmail.com>2022-02-23 14:47:18 +0100
committerEfraim Flashner <efraim@flashner.co.il>2022-02-24 12:20:35 +0200
commit189248f44ac323ca83432fdc07f60f0078e3817d (patch)
tree285adf1442676269d9db8b628e346422a6cac4ee
parentc61df1792c44e57273232d352e2950174cf5d9cb (diff)
downloadguix-189248f44ac323ca83432fdc07f60f0078e3817d.tar.gz
gnu: julia-prettytables: Delete trailing #t.
* gnu/packages/julia-xyz.scm (julia-prettytables): Delete trailing #t.

Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
-rw-r--r--gnu/packages/julia-xyz.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/julia-xyz.scm b/gnu/packages/julia-xyz.scm
index bf3554b527..14a7f8ece1 100644
--- a/gnu/packages/julia-xyz.scm
+++ b/gnu/packages/julia-xyz.scm
@@ -4131,8 +4131,7 @@ everything from run time algorithm choice to code generation at compile time.")
           (add-after 'link-depot 'skip-color-tests
             (lambda _
               (substitute* "test/text_backend.jl"
-                ((".*colors\\.jl.*") ""))
-              #t)))))
+                ((".*colors\\.jl.*") "")))))))
     (propagated-inputs
      (list julia-crayons
            julia-formatting