summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Graves <ngraves@ngraves.fr>2024-10-27 00:47:22 +0200
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2024-11-12 17:41:38 +0900
commit1b0b16c0d3e4e38e999f7088f24ef11de6bef0a0 (patch)
treec445475ed885cc9a4379d49b07c011063fc36c7a
parent847a7284a89d3b226eba5ea7d2b8f02f762c0339 (diff)
downloadguix-1b0b16c0d3e4e38e999f7088f24ef11de6bef0a0.tar.gz
gnu: postgresql-13: Update to 13.16. [security fixes]
This fixes CVE-2024-7348.

* gnu/packages/databases.scm (postgresql-13): Update to 13.16.

Signed-off-by: Maxim Cournoyer <maxim.cournoyer@gmail.com>
-rw-r--r--gnu/packages/databases.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index 06158f19e7..f2eb58649a 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -1367,14 +1367,14 @@ pictures, sounds, or video.")
 (define-public postgresql-13
   (package
     (inherit postgresql-14)
-    (version "13.15")
+    (version "13.16")
     (source (origin
               (inherit (package-source postgresql-14))
               (uri (string-append "https://ftp.postgresql.org/pub/source/v"
                                   version "/postgresql-" version ".tar.bz2"))
               (sha256
                (base32
-                "09f99rp5q1xp769r71if9ckb4cbm0nnx2xmy8b1bhcvd8hax9va2"))))))
+                "0rc8rpsw2lwa5af35zd8iifah02wg2rnn1i890h2h8zh55hvpjy9"))))))
 
 (define-deprecated/public postgresql-11 #f
   (package