summary refs log tree commit diff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-01-18 00:25:56 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-01-18 00:25:56 -0500
commit1ebc9e88234812f6e6d00694ed7d27ac2ac4dc05 (patch)
tree39ed1fc1a11860cc61971a5c4e177f246314a2ad
parentd849be7b5fe7d6f20f9a46793d8ba6ca2a3a54ba (diff)
downloadguix-1ebc9e88234812f6e6d00694ed7d27ac2ac4dc05.tar.gz
Revert "gnu: python-aiohttp: Skip the tests."
This reverts commit 2cac7d328abb84dc00118286e9647d2715539c4d.  The test suite
passes after the package update of e40dfcfcb1.
-rw-r--r--gnu/packages/python-web.scm5
1 files changed, 1 insertions, 4 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 8764e34526..0869e54c70 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -237,10 +237,7 @@ for adding, removing and dropping callbacks.")
        ))
     (build-system python-build-system)
     (arguments
-     '(;; The test suite fails to handle a deprecation warning:
-       ;; "E           DeprecationWarning: The loop argument is deprecated since Python 3.8, and scheduled for removal in Python 3.10."
-       #:tests? #f
-       #:phases
+     '(#:phases
        (modify-phases %standard-phases
          (add-after 'unpack 'fix-tests
            (lambda _