summary refs log tree commit diff
diff options
context:
space:
mode:
author宋文武 <iyzsong@member.fsf.org>2024-06-18 19:13:36 +0800
committerLudovic Courtès <ludo@gnu.org>2024-08-31 10:45:12 +0200
commit22429545e7c8d472607594586fadbcfadcf75270 (patch)
tree50b6840f7876d8f3e3bfd15a1a7c5a04b037ef93
parent33d92fd4c7838d0cade2a1ecb15c7b760854d524 (diff)
downloadguix-22429545e7c8d472607594586fadbcfadcf75270.tar.gz
gnu: blueprint-compiler: Fix build.
* gnu/packages/gnome.scm (blueprint-compiler)[arguments]: Don't refer to
nonexistent 'wrap' phase.

Change-Id: Id928f3a8792e3da52585b29bff35edb33e8c7836
-rw-r--r--gnu/packages/gnome.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index ac19be2dc1..2c16e33292 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -3335,7 +3335,7 @@ the GNOME desktop environment.")
         (guix build utils))
       #:phases
       #~(modify-phases %standard-phases
-          (add-after 'wrap 'wrap-python
+          (add-after 'glib-or-gtk-wrap 'wrap-python
             (assoc-ref python:%standard-phases 'wrap))
           (add-before 'check 'pre-check
             (lambda _