summary refs log tree commit diff
diff options
context:
space:
mode:
authorBrennan Vincent <brennan@umanwizard.com>2024-09-29 14:41:05 -0400
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-11-09 21:33:56 +0000
commit2336caaaaff4031d30ffa02010c443b41510deac (patch)
treed5e490672dd05eb93bdd68e174fbbf037ed30fcc
parent07c00e13eb910ea746cb52696227b1f97d4aafe4 (diff)
downloadguix-2336caaaaff4031d30ffa02010c443b41510deac.tar.gz
gnu: go-1.22: Update to 1.22.7.
* gnu/packages/golang.scm (go-1.22): Update to 1.22.7.

Change-Id: I67fbb1c630a08cfb29f2230a600bf3a24e2c8486
Signed-off-by: Sharlatan Hellseher <sharlatanus@gmail.com>
-rw-r--r--gnu/packages/golang.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 5ac739ddd8..7f5982cc06 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -955,7 +955,7 @@ in the style of communicating sequential processes (@dfn{CSP}).")
   (package
     (inherit go-1.21)
     (name "go")
-    (version "1.22.6")
+    (version "1.22.7")
     (source
      (origin
        (method git-fetch)
@@ -964,7 +964,7 @@ in the style of communicating sequential processes (@dfn{CSP}).")
              (commit (string-append "go" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "1rjplx7wa6p2c19grx6hhkhn16mmbib5cwmhz9k8ywymlbmhhsyd"))))
+        (base32 "0m1idhhifhpjf6n56pca4wg6cyripdzmyl0jswdiy0kiqvs3whqb"))))
     (arguments
      (substitute-keyword-arguments (package-arguments go-1.21)
        ((#:phases phases)