summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 19:51:14 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 20:25:31 +0200
commit2574bfd8f2046dc2395bc07f4c943d83a88ffa49 (patch)
treecf76dc3749f7c2a71d5c210e1e3c620eb49c8eec
parente5126bc42b46674165a5ef13d71172e9fc5d56f8 (diff)
downloadguix-2574bfd8f2046dc2395bc07f4c943d83a88ffa49.tar.gz
gnu: Add texlive-stage.
* gnu/packages/tex.scm (texlive-stage): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 822abbd14d..1634420008 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11693,6 +11693,25 @@ can be adjusted with respect to relative position and format, and can be used
 in text and math mode.")
     (license license:cc-by4.0)))
 
+(define-public texlive-stage
+  (package
+    (name "texlive-stage")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/stage/" "source/latex/stage/"
+                   "tex/latex/stage/")
+             (base32
+              "0789mddzsadiw9fiasjzjdma0f9li8gddf8m9wy5jblnsl2asf5p")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/stage")
+    (synopsis "LaTeX class for stage plays")
+    (description
+     "@file{stage.cls} is a LaTeX class for creating plays of any length in
+a standard manuscript format for production and submission.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-stanli
   (package
     (name "texlive-stanli")