summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2024-11-15 20:11:43 -0500
committerLeo Famulari <leo@famulari.name>2024-11-17 16:05:05 -0500
commit2bf50e4c28c52d2c77509a71395a90b87198a784 (patch)
tree6ae179d3322212477eef70d8eef04d4e86198a43
parentd108a7aac2c51f21c55cb8ea8801629a97f5242a (diff)
downloadguix-2bf50e4c28c52d2c77509a71395a90b87198a784.tar.gz
gnu: linux-libre: Update to 6.11.8.
* gnu/packages/linux.scm (linux-libre-6.11-version): Update to 6.11.8.
(linux-libre-6.11-pristine-source): Update hash.

Change-Id: If906938eb45d89b4601644dbc35b1f737fbc26b1
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8e667b21e2..392213da42 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -512,7 +512,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
 ;; The current "stable" kernels. That is, the most recently released major
 ;; versions that are still supported upstream.
 
-(define-public linux-libre-6.11-version "6.11.7")
+(define-public linux-libre-6.11-version "6.11.8")
 (define-public linux-libre-6.11-gnu-revision "gnu")
 (define deblob-scripts-6.11
   (linux-libre-deblob-scripts
@@ -522,7 +522,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "076psrj9rx0fb7i76f7s6xyaq8dj3kyrfhc4q6g7q2ll3v4hxvc6")))
 (define-public linux-libre-6.11-pristine-source
   (let ((version linux-libre-6.11-version)
-        (hash (base32 "1cpbycx79nl517rz573mja52bgzm249mhqzp424r5mqp91jfrx8b")))
+        (hash (base32 "0g9wz6dqbq9h5yiiz8sdma4k1cmr4n2sxzvhrsz2090mzr2ais5f")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.11)))