summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:25:40 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:15 +0200
commit3c917984e5258b4316b819dc5503f5704370f59c (patch)
tree1d98e2f3d8d270a3c231657140555b8a5f7533e5
parent9b7a569dfe11c65496b31faf42f7d52a60cd84d9 (diff)
downloadguix-3c917984e5258b4316b819dc5503f5704370f59c.tar.gz
gnu: Add texlive-hfbright.
* gnu/packages/tex.scm (texlive-hfbright): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 28872b1b45..dd5765dccd 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -14349,6 +14349,28 @@ Hein and independently by the mathematician John Nash.  This package defines
 an environment that enables the user to draw such a game in a trivial way.")
     (license license:lppl)))
 
+(define-public texlive-hfbright
+  (package
+    (name "texlive-hfbright")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/fonts/hfbright/"
+                   "fonts/afm/public/hfbright/"
+                   "fonts/enc/dvips/hfbright/"
+                   "fonts/map/dvips/hfbright/"
+                   "fonts/type1/public/hfbright/")
+             (base32
+              "1aw4h2law9q7sn2ppf3pxdazsk9kypss3chvca3741w8bzhxq5qr")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/hfbright")
+    (synopsis "@code{hfbright} fonts")
+    (description
+     "These are Adobe Type 1 versions of the OT1-encoded and maths parts of
+the Computer Modern Bright fonts.")
+    (license license:lppl)))
+
 (define-public texlive-historische-zeitschrift
   (package
     (name "texlive-historische-zeitschrift")