summary refs log tree commit diff
diff options
context:
space:
mode:
authorBrennan Vincent <brennan@umanwizard.com>2024-10-02 08:18:34 -0400
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-11-09 21:33:56 +0000
commit3dc63f8ca7af8d4fee32a03c206b571896a3a70a (patch)
tree66d653301e3231b6e63ddd1ef83c4afb94b7d19f
parent2336caaaaff4031d30ffa02010c443b41510deac (diff)
downloadguix-3dc63f8ca7af8d4fee32a03c206b571896a3a70a.tar.gz
gnu: go-1.23: Update to 1.23.2.
* gnu/packages/golang.scm (go-1.23): Update to 1.23.2.

Change-Id: I9687e3d14bcf78c267a54479b7d9073cb8b9a879
Signed-off-by: Sharlatan Hellseher <sharlatanus@gmail.com>
-rw-r--r--gnu/packages/golang.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 7f5982cc06..894e878cf2 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -991,7 +991,7 @@ in the style of communicating sequential processes (@dfn{CSP}).")
   (package
     (inherit go-1.22)
     (name "go")
-    (version "1.23.1")
+    (version "1.23.2")
     (source
      (origin
        (method git-fetch)
@@ -1000,7 +1000,7 @@ in the style of communicating sequential processes (@dfn{CSP}).")
              (commit (string-append "go" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "0dx8mlmq0kh6b9h583nf6ijnm3p84rwanb4i1bwxd7lp67afk1v4"))))))
+        (base32 "0v8j43yqkhp5i5649nbxsq7lc9bjjn39gqqvlnz0d9c47qz9h7y7"))))))
 
 ;;
 ;; Default Golang version used in guix/build-system/go.scm to build packages.