summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:46:31 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:31 +0200
commit46f300eb44ddc0478711e2d6c0851112fa7caeea (patch)
tree792df3c9bb335dc257a6e505f3cc4f63221ebee7
parente7e320c24dba5b6184754d2978ac1cf96643d1e9 (diff)
downloadguix-46f300eb44ddc0478711e2d6c0851112fa7caeea.tar.gz
gnu: Add texlive-nunito.
* gnu/packages/tex.scm (texlive-nunito): New variable.
-rw-r--r--gnu/packages/tex.scm25
1 files changed, 25 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 8f56d88b21..6fc562db97 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -19987,6 +19987,31 @@ terms of recurrence relations.")
 mathematical function values.")
     (license license:lppl1.3c)))
 
+(define-public texlive-nunito
+  (package
+    (name "texlive-nunito")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/fonts/nunito/"
+                   "fonts/enc/dvips/nunito/"
+                   "fonts/map/dvips/nunito/"
+                   "fonts/opentype/public/nunito/"
+                   "fonts/tfm/public/nunito/"
+                   "fonts/type1/public/nunito/"
+                   "fonts/vf/public/nunito/"
+                   "tex/latex/nunito/")
+             (base32
+              "0arx54h5hw50rlikw3sdxgqwhn1sr2jss30103cjip9wff606pa7")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/nunito")
+    (synopsis "The Nunito font face with support for LaTeX and pdfLaTeX")
+    (description
+     "This package provides LaTeX and pdfLaTeX support for the Nunito family
+of fonts, designed by Vernon Adams.")
+    (license (list license:silofl1.1 license:lppl))))
+
 (define-public texlive-objectz
   (package
     (name "texlive-objectz")