summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 17:18:32 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:27 +0200
commit4d545452c56ec7f9bcf25fd48b29ec480276950e (patch)
tree31793a056a338434e89ac0a457c694236e281ff9
parentd1a499a172efc5786ffc22862c56aed0312efee5 (diff)
downloadguix-4d545452c56ec7f9bcf25fd48b29ec480276950e.tar.gz
gnu: Add texlive-vancouver.
* gnu/packages/tex.scm (texlive-vancouver): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 46a2e71819..038881e11c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -31714,6 +31714,26 @@ references.  Processing bibliographies produced by the style requires a 8-bit
 BibTeX system.")
     (license license:lppl)))
 
+(define-public texlive-vancouver
+  (package
+    (name "texlive-vancouver")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "bibtex/bst/vancouver/"
+                   "doc/bibtex/vancouver/")
+             (base32
+              "1r8x945cx32zn6ky4qqrki4xrj8ipbmkgm2dijmws5m0bkkh276r")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/vancouver")
+    (synopsis "Bibliographic style file for Biomedical journals")
+    (description
+     "This BibTeX style file is expected to meet the Uniform Requirements for
+Manuscripts Submitted to Biomedical Journals (also known as the Vancouver
+style).")
+    (license license:lppl1.3+)))
+
 (define-public texlive-velthuis
   (package
     (name "texlive-velthuis")