summary refs log tree commit diff
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2023-09-07 23:32:21 +0100
committerChristopher Baines <mail@cbaines.net>2023-09-27 12:07:18 +0100
commit56dae77d1c69649fbee0d865d81fcc83471d1fe2 (patch)
tree9ae2a130e4ac4020ffaa1e4bf348fa35c8ee4a7e
parent1cd93c474e418878ce91a2297e7e88995bb01dee (diff)
downloadguix-56dae77d1c69649fbee0d865d81fcc83471d1fe2.tar.gz
gnu: python-pyvo: Update to 1.4.2.
* gnu/packages/astronomy.scm (python-pyvo): Update to 1.4.2.

Signed-off-by: Christopher Baines <mail@cbaines.net>
-rw-r--r--gnu/packages/astronomy.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/astronomy.scm b/gnu/packages/astronomy.scm
index 14424fae70..95c585079c 100644
--- a/gnu/packages/astronomy.scm
+++ b/gnu/packages/astronomy.scm
@@ -2084,13 +2084,13 @@ interest, and which require portability between platforms or ease of scripting."
 (define-public python-pyvo
   (package
     (name "python-pyvo")
-    (version "1.4.1")
+    (version "1.4.2")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "pyvo" version))
        (sha256
-        (base32 "17acv1yhz1jrsx9f35nr1vg276ibaivh4i243qkmp6abzvfyg907"))))
+        (base32 "1jwmgpavw80mf9sigfz5p2cqh6vz5mvm11ziqmdp5zdccn42kzk6"))))
     (build-system pyproject-build-system)
     (native-inputs
      (list python-pytest-astropy python-requests-mock python-setuptools-scm))