summary refs log tree commit diff
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-04-06 09:57:51 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-04-06 13:14:44 +0100
commit59a8b156a8f6c2c4403334fc6acc457ebe7cbcb6 (patch)
tree3c37d7adca841335b324459802f17558580123b5
parent490d31d7fd5706269260fac5e240ce65de71530e (diff)
downloadguix-59a8b156a8f6c2c4403334fc6acc457ebe7cbcb6.tar.gz
gnu: go-github-com-mattn-go-pointer: Fix indentation.
* gnu/packages/golang-xyz.scm (go-github-com-mattn-go-pointer): Fix
indentation.

Change-Id: I15669131fdeaf519458c40e49954529c5fea7c72
-rw-r--r--gnu/packages/golang-xyz.scm42
1 files changed, 21 insertions, 21 deletions
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index f30912aaa4..8a3862ac0e 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -1843,27 +1843,27 @@ whether a file descriptor points to a terminal and the type of the terminal.")
     (license license:expat)))
 
 (define-public go-github-com-mattn-go-pointer
-    (package
-      (name "go-github-com-mattn-go-pointer")
-      (version "0.0.1")
-      (source
-       (origin
-         (method git-fetch)
-         (uri (git-reference
-               (url "https://github.com/mattn/go-pointer")
-               (commit (string-append "v" version))))
-         (sha256
-          (base32
-           "1px9kj2xwwi7r00qxxpidr23xi823kw0pkd6f50lib8bp60x3n7p"))
-         (file-name (git-file-name name version))))
-      (build-system go-build-system)
-      (arguments
-       '(#:import-path "github.com/mattn/go-pointer"))
-      (home-page "https://github.com/mattn/go-pointer")
-      (synopsis "Utility for cgo")
-      (description
-       "This package allows for a cgo argument to be passed a Go pointer.")
-      (license license:expat)))
+  (package
+    (name "go-github-com-mattn-go-pointer")
+    (version "0.0.1")
+    (source
+     (origin
+       (method git-fetch)
+       (uri (git-reference
+             (url "https://github.com/mattn/go-pointer")
+             (commit (string-append "v" version))))
+       (sha256
+        (base32
+         "1px9kj2xwwi7r00qxxpidr23xi823kw0pkd6f50lib8bp60x3n7p"))
+       (file-name (git-file-name name version))))
+    (build-system go-build-system)
+    (arguments
+     '(#:import-path "github.com/mattn/go-pointer"))
+    (home-page "https://github.com/mattn/go-pointer")
+    (synopsis "Utility for cgo")
+    (description
+     "This package allows for a cgo argument to be passed a Go pointer.")
+    (license license:expat)))
 
 (define-public go-github-com-mattn-go-runewidth
   (package