summary refs log tree commit diff
diff options
context:
space:
mode:
authorzimoun <zimon.toutoune@gmail.com>2022-02-23 14:47:14 +0100
committerEfraim Flashner <efraim@flashner.co.il>2022-02-24 12:20:34 +0200
commit5d9908c47660588bde4037ce85475bdb9b6eb189 (patch)
treedbef1674a1d9aa1ac93f1e85f7c88bbf930a39bc
parent9d8ccc95c7471d9670a5b79279cd6a5a6e1b0779 (diff)
downloadguix-5d9908c47660588bde4037ce85475bdb9b6eb189.tar.gz
gnu: julia-imagemagick: Delete trailing #t.
* gnu/packages/julia-xyz.scm (julia-imagemagick): Delete trailing #t.

Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
-rw-r--r--gnu/packages/julia-xyz.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/julia-xyz.scm b/gnu/packages/julia-xyz.scm
index ef77d1cbf5..8c1677d0c7 100644
--- a/gnu/packages/julia-xyz.scm
+++ b/gnu/packages/julia-xyz.scm
@@ -2589,8 +2589,7 @@ be downscaled to fit into the size of your active terminal session.")
               ;; Tests with the color gray are hard.
               (substitute* "test/constructed_images.jl"
                 (("test (b == aa)" _ test) (string-append "test_nowarn " test))
-                (("test (B == map)" _ test) (string-append "test_nowarn " test)))
-              #t)))))
+                (("test (B == map)" _ test) (string-append "test_nowarn " test))))))))
     (propagated-inputs
      (list julia-fileio
            julia-imagecore