summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-02-14 20:24:42 -0500
committerLeo Famulari <leo@famulari.name>2023-02-15 11:29:28 -0500
commit6992e66b21a1bda67f4928729564efe25aa7337c (patch)
tree0685c5f03a09d41872badf3d99e10da80ebabcfe
parent12127395dc55d9ea389a6dc619207c406725237e (diff)
downloadguix-6992e66b21a1bda67f4928729564efe25aa7337c.tar.gz
gnu: linux-libre: Update to 6.1.12.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.12.
(linux-libre-6.1-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 20028d6682..4e0de37331 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -481,7 +481,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
 ;; The current "stable" kernels. That is, the most recently released major
 ;; versions that are still supported upstream.
 
-(define-public linux-libre-6.1-version "6.1.11")
+(define-public linux-libre-6.1-version "6.1.12")
 (define-public linux-libre-6.1-gnu-revision "gnu")
 (define deblob-scripts-6.1
   (linux-libre-deblob-scripts
@@ -491,7 +491,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "1g9xqc8ajs0g2yq9xizlgr7k47x75rk3y99yicky01fm13rvfvv3")))
 (define-public linux-libre-6.1-pristine-source
   (let ((version linux-libre-6.1-version)
-        (hash (base32 "18gpkaa030g8mgmyprl05h4i8y5rjgyvbh0jcl8waqvq0xh0a6sq")))
+        (hash (base32 "1spdl3i69qwn7cywzs6kql8nlisdnmnwk9za7v4xq1092xsscynl")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.1)))