summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2024-11-09 14:27:47 -0500
committerLeo Famulari <leo@famulari.name>2024-11-15 19:59:34 -0500
commit6a491efe07b3c7224a054462a41ab9510ad101e7 (patch)
tree744ca705428081de2b24a0b4662b4d481b804c64
parent0bde2b4fd4d0e2460f318c4d21269a73ff44a839 (diff)
downloadguix-6a491efe07b3c7224a054462a41ab9510ad101e7.tar.gz
gnu: linux-libre: Update to 6.11.7.
* gnu/packages/linux.scm (linux-libre-6.11-version): Update to 6.11.7.
(linux-libre-6.11-pristine-source, deblob-scripts-6.11): Update hashes.

Change-Id: I3e81b3b26688477953f9d15c2f741bad8785bc20
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2fdb877992..20aebdbe03 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -512,17 +512,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
 ;; The current "stable" kernels. That is, the most recently released major
 ;; versions that are still supported upstream.
 
-(define-public linux-libre-6.11-version "6.11.6")
+(define-public linux-libre-6.11-version "6.11.7")
 (define-public linux-libre-6.11-gnu-revision "gnu")
 (define deblob-scripts-6.11
   (linux-libre-deblob-scripts
    linux-libre-6.11-version
    linux-libre-6.11-gnu-revision
    (base32 "0igjsnlnvzl9q2cb5ypavbfirldqw86v7krmxljivshh765xzykd")
-   (base32 "184f3p911nyimz7s51h2n15j0zlpphrzslvz5yq1jzjs4y099dca")))
+   (base32 "076psrj9rx0fb7i76f7s6xyaq8dj3kyrfhc4q6g7q2ll3v4hxvc6")))
 (define-public linux-libre-6.11-pristine-source
   (let ((version linux-libre-6.11-version)
-        (hash (base32 "1kiky6viwrgm47slpv234lfq1wrwj29p5rx168gix3q0jw0zcm69")))
+        (hash (base32 "1cpbycx79nl517rz573mja52bgzm249mhqzp424r5mqp91jfrx8b")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.11)))