summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2024-11-09 14:28:07 -0500
committerLeo Famulari <leo@famulari.name>2024-11-15 19:59:42 -0500
commit71917c1f1a0820e0355fe317f6f72921dafe7523 (patch)
tree26a330f9644b716b7dc6b0f56d8e94c7e39fe4b2
parent6a491efe07b3c7224a054462a41ab9510ad101e7 (diff)
downloadguix-71917c1f1a0820e0355fe317f6f72921dafe7523.tar.gz
gnu: linux-libre 6.6: Update to 6.6.60.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.60.
(linux-libre-6.6-pristine-source): Update hash.

Change-Id: I14b11ba29f20264e7a636d78cd257bb511036ecc
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 20aebdbe03..4c2c58f9cc 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -531,7 +531,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
 ;; Here are the support timelines:
 ;; <https://www.kernel.org/category/releases.html>
 
-(define-public linux-libre-6.6-version "6.6.59")
+(define-public linux-libre-6.6-version "6.6.60")
 (define-public linux-libre-6.6-gnu-revision "gnu")
 (define deblob-scripts-6.6
   (linux-libre-deblob-scripts
@@ -541,7 +541,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "1x3455v7sfzakq99ydifh65yzvjzrw06p2lchwb6902yzqbnh786")))
 (define-public linux-libre-6.6-pristine-source
   (let ((version linux-libre-6.6-version)
-        (hash (base32 "0vd76ccd4li4wsg04gc4nai9f4y1nknz967qby0i53y0v046hq93")))
+        (hash (base32 "1vsjb7ifmf6ic6zv16fbrxjvffqc1mkndza76hjr9aw2a0ny7yaj")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.6)))