summary refs log tree commit diff
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-06-24 22:39:16 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-06-24 22:39:16 +0100
commit78d946b01162fbe986c6768800e8cfd6e70e67e5 (patch)
tree03de129e6be45b2388f340c1b0dc4dc776b286eb
parentc70527012ccf94c3aad7e1647f6ae0f6858fff80 (diff)
downloadguix-78d946b01162fbe986c6768800e8cfd6e70e67e5.tar.gz
gnu: rawtherapee: Update to 5.10.
* gnu/packages/photo.scm (rawtherapee): Update to 5.10.
[inputs]: Add exiv2.

Change-Id: Ic97f77cfde1db4784500f49f90e9ffed1d8137b5
-rw-r--r--gnu/packages/photo.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/photo.scm b/gnu/packages/photo.scm
index 5d6675b7e2..e69721ef10 100644
--- a/gnu/packages/photo.scm
+++ b/gnu/packages/photo.scm
@@ -818,14 +818,14 @@ a complete panorama and stitch any series of overlapping pictures.")
 (define-public rawtherapee
   (package
     (name "rawtherapee")
-    (version "5.9")
+    (version "5.10")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://rawtherapee.com/shared/source/"
                                   "rawtherapee-" version ".tar.xz"))
               (sha256
                (base32
-                "08s81mxnrj183bss2rb0hac1qyn7bmcnk3x2ymg1cp0q5322ibwf"))))
+                "1nnjxc6xyfn1biys5hynsd21rny5r7zl5qvr2hhlmfjdslybb6d7"))))
     (build-system cmake-build-system)
     (arguments
      (list
@@ -848,6 +848,7 @@ a complete panorama and stitch any series of overlapping pictures.")
      (list pkg-config))
     (inputs
      (list expat
+           exiv2
            fftwf
            glib
            glibmm