summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:35:38 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:05 +0200
commit7fb7a92a5a5d349335d4f43d17d9859bc82e8e3d (patch)
treea1185c972823dd7b85fff98263aa8e45f26673dd
parentb2a6477a292a8b2e37c7d49801980fa7659744be (diff)
downloadguix-7fb7a92a5a5d349335d4f43d17d9859bc82e8e3d.tar.gz
gnu: Add texlive-nuc.
* gnu/packages/tex.scm (texlive-nuc): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 8366f42982..b7ba2b7d7a 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5120,6 +5120,27 @@ the columns; tools to color rows and columns with a good PDF result; blocks of
 cells; etc.")
     (license license:lppl1.3+)))
 
+(define-public texlive-nuc
+  (package
+    (name "texlive-nuc")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/nuc/" "tex/latex/nuc/")
+             (base32
+              "006c9k3nix0y8nys3sf6r1sjzswhc0kwxhm01q0sk2pzih981w37")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/nuc")
+    (synopsis "Notation for nuclear isotopes")
+    (description
+     "This package provides a simple package providing nuclear sub- and
+superscripts as commonly used in radiochemistry, radiation science, and
+nuclear physics and engineering applications.  Isotopes which have Z with more
+digits than A require special spacing to appear properly; this spacing is
+supported in the package.")
+    (license license:lppl)))
+
 (define-public texlive-bibtex8
   (package
     (name "texlive-bibtex8")