summary refs log tree commit diff
diff options
context:
space:
mode:
authorMathieu Othacehe <othacehe@gnu.org>2021-09-24 19:07:13 +0000
committerMathieu Othacehe <othacehe@gnu.org>2021-10-02 10:54:23 +0000
commit827a97b6e254745c20e96e2d5d6891e00d8f8d07 (patch)
treeaec645083c7cadcfcfba9afc9974c038e12f9eaf
parent9e15130d5298ae9e8776bebfc9ba4abfc28c9b4a (diff)
downloadguix-827a97b6e254745c20e96e2d5d6891e00d8f8d07.tar.gz
gnu: orca: Update to 40.0.
* gnu/packages/gnome.scm (orca): Update to 40.0.
[source]: Fix the URI.
-rw-r--r--gnu/packages/gnome.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 3b8efe3aa1..d65c007932 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -10307,16 +10307,16 @@ accessibility infrastructure.")
 (define-public orca
   (package
     (name "orca")
-    (version "3.34.1")
+    (version "40.0")
     (source (origin
               (method url-fetch)
               (uri (string-append
                     "mirror://gnome/sources/" name "/"
-                    (version-major+minor version) "/"
+                    (version-major version) "/"
                     name "-" version ".tar.xz"))
               (sha256
                (base32
-                "1q38n7hyshkiszmn361skxjynxr31lcms7a1iny6d0zlpmh1vnk4"))))
+                "0hq0zdcn80ficpcffbk667907v6m7dih3dhyc7ss01mrj3iyw000"))))
     (build-system glib-or-gtk-build-system)
     (arguments
      '(#:phases