summary refs log tree commit diff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-29 21:21:44 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:52:57 -0400
commit8f3d4178e7abe9747d0f50f9b3fadd2af31f1671 (patch)
tree31ed32b4499cdcb7287d7161217c555824c084bb
parent359d5ebf10a29fb7acffcd787ff46786f03dba56 (diff)
downloadguix-8f3d4178e7abe9747d0f50f9b3fadd2af31f1671.tar.gz
gnu: Remove python2-gyp.
* gnu/packages/python-xyz.scm (python2-gyp): Delete variable.
-rw-r--r--gnu/packages/python-xyz.scm3
1 files changed, 0 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 1756b67953..d42434bd87 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -22374,9 +22374,6 @@ It can be used to generate XCode projects, Visual Studio projects, Ninja build
 files, and Makefiles.")
       (license license:bsd-3))))
 
-(define-public python2-gyp
-  (package-with-python2 python-gyp))
-
 (define-public python-whatever
   (package
     (name "python-whatever")