summary refs log tree commit diff
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-03-05 22:56:08 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-03-29 15:08:07 +0000
commit950b10540c2ea64cb4df89cf66ee7efb3cf6e70f (patch)
tree0010d35a8ea7ec119fdb35205a4a0790d1b10aa9
parenta78a58673a1996d2c31f8681367bfeebcd677267 (diff)
downloadguix-950b10540c2ea64cb4df89cf66ee7efb3cf6e70f.tar.gz
gnu: python-zarr: Update to 2.17.1.
* gnu/packages/python-xyz.scm (python-zarr): Update to 2.17.1.

Change-Id: Id7873b68bb82400f66539d03fe9a357deb61d58c
-rw-r--r--gnu/packages/python-xyz.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 86ffce13fd..c911d894b1 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -27124,15 +27124,15 @@ codecs for use in data storage and communication applications.")
 (define-public python-zarr
   (package
     (name "python-zarr")
-    (version "2.13.3")
+    (version "2.17.1")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "zarr" version))
        (sha256
         (base32
-         "135ls2q7zc98pk61a5cnh88j4hnnavcwasrswdjqyqvcc68b096v"))))
-    (build-system python-build-system)
+         "0qb2wj60i7v1c95k6m0pskx20ss6dxrj3ym0d7z4c98jfah3ljsn"))))
+    (build-system pyproject-build-system)
     (arguments
      `(#:phases
        (modify-phases %standard-phases