summary refs log tree commit diff
diff options
context:
space:
mode:
authorPaul Garlick <pgarlick@tourbillion-technology.com>2021-04-01 13:00:55 +0100
committerPaul Garlick <pgarlick@tourbillion-technology.com>2021-04-01 13:03:28 +0100
commit95ef58f03e7fc9edbe5758a85ac7b3f983c0c5ae (patch)
treea2a139afbfd7c31ef8bc1d49fdfdc71cae428b31
parentaa03d32eb1d2c41ee6251b3df59eb5177bdf5d82 (diff)
downloadguix-95ef58f03e7fc9edbe5758a85ac7b3f983c0c5ae.tar.gz
gnu: Add texlive-utopia.
* gnu/packages/tex.scm: New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 66844ed321..d45fe3045b 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -7884,3 +7884,25 @@ symbols.  The system is absolutely stand-alone; apart from Utopia and
 Fourier no other typefaces are required.  Utopia is a registered
 trademark of Adobe Systems Incorporated.")
     (license license:lppl)))
+
+(define-public texlive-utopia
+  (package
+    (inherit (simple-texlive-package
+              "texlive-utopia"
+              (list "/doc/fonts/utopia/"
+                    "/fonts/afm/adobe/utopia/"
+                    "/fonts/tfm/adobe/utopia/"
+                    "/fonts/type1/adobe/utopia/"
+                    "/fonts/vf/adobe/utopia/")
+              (base32
+               "113wgkfz4z0ls2grxxfj17l42a1yv9r5ipcd0156xnfsrqvqzxfc")
+              #:trivial? #t))
+    (home-page "https://www.ctan.org/pkg/utopia")
+    (synopsis "Adobe Utopia fonts")
+    (description "The Adobe Standard Encoding set of the Utopia font
+family, as contributed to the X Consortium.  The set comprises upright
+and italic shapes in medium and bold weights.  Macro support and
+matching maths fonts are provided by the @code{fourier} and
+@code{mathdesign} font packages.")
+    (license (license:fsf-free
+              "http://mirrors.ctan.org/fonts/utopia/README"))))