summary refs log tree commit diff
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-06-26 21:41:39 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-06-27 00:34:28 +0100
commit97e02a903e559ef588211ffd9241a7008d2d2f5e (patch)
treeca710cd1c5aaded4d2f9a54a5d55558693069739
parentcae129208d068aa0d4b94497cbe5820ce05ffc89 (diff)
downloadguix-97e02a903e559ef588211ffd9241a7008d2d2f5e.tar.gz
gnu: Remove go-github-com-bkaradzic-go-lz4.
* gnu/packages/syncthing.scm (go-github-com-bkaradzic-go-lz4): Delete variable.

Change-Id: Idb01a1909d4fe3d4360350e891fd97349db05a6f
-rw-r--r--gnu/packages/syncthing.scm24
1 files changed, 0 insertions, 24 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index de018065d2..de71d887e7 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -239,30 +239,6 @@ configuration that is stored in a Go struct.")
     (home-page "https://github.com/AudriusButkevicius/recli")
     (license mpl2.0)))
 
-(define-public go-github-com-bkaradzic-go-lz4
-  (let ((commit "7224d8d8f27ef618c0a95f1ae69dbb0488abc33a")
-        (revision "0"))
-    (package
-      (name "go-github-com-bkaradzic-go-lz4")
-      (version (git-version "0.0.0" revision commit))
-      (source (origin
-                (method git-fetch)
-                (uri (git-reference
-                       (url "https://github.com/bkaradzic/go-lz4")
-                       (commit commit)))
-                (file-name (git-file-name name version))
-                (sha256
-                  (base32
-                    "10lmya17vdqg2pvqni0p73iahni48s1v11ya9a0hcz4jh5vw4dkb"))))
-      (build-system go-build-system)
-      (arguments
-        `(#:import-path "github.com/bkaradzic/go-lz4"))
-      (synopsis "LZ4 compression algorithm")
-      (description "This package provides @code{go-lz4}, a Go implementation of
-the LZ4 compression algorithm.")
-      (home-page "https://github.com/bkaradzic/go-lz4")
-      (license bsd-2))))
-
 (define-public go-github-com-calmh-du
   (package
     (name "go-github-com-calmh-du")