summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-10 23:58:35 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:49 +0200
commit9a41e986f4999f57035e8c7e927f46c57012195b (patch)
treea83f90a3b8eb2292fd2ae0cd4a319b101125eeb8
parent33bcd88d3c4de9fccbab5af0819ff51a2419784f (diff)
downloadguix-9a41e986f4999f57035e8c7e927f46c57012195b.tar.gz
gnu: Add texlive-latexcheat-de.
* gnu/packages/tex.scm (texlive-latexcheat-de): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 1b0b552499..e9d493da7b 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5260,6 +5260,25 @@ and commands.")
 @code{latex2e-help-texinfo}.")
     (license license:public-domain)))
 
+(define-public texlive-latexcheat-de
+  (package
+    (name "texlive-latexcheat-de")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/latexcheat-de/")
+             (base32
+              "1cpqcvqkkyb2bf87yjvc2migxawnacx5mva8dapma7hmwx0z7rhm")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/latexcheat-de")
+    (synopsis "LaTeX cheat sheet, in German")
+    (description
+     "This is a translation to German of Winston Chang's LaTeX cheat sheet (a
+reference sheet for writing scientific papers).  It has been adapted to German
+standards using the KOMA script document classes.")
+    (license license:lppl)))
+
 (define-public texlive-letgut
   (package
     (name "texlive-letgut")