summary refs log tree commit diff
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-02-29 08:18:09 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-03-15 23:33:13 +0000
commit9e2d8ed8fdb71093f97ae96aa5df0cd31d3fb6b5 (patch)
tree37c50ba13dae87863797579a0397f63587f25e84
parent2f0aba1fd47b5539d6d8577ccb67b9118a7b8635 (diff)
downloadguix-9e2d8ed8fdb71093f97ae96aa5df0cd31d3fb6b5.tar.gz
gnu: go-github-com-beorn7-perks-quantile: Fix indentation.
* gnu/packages/syncthing.scm (go-github-com-beorn7-perks-quantile): Fix
indentation.

Change-Id: Id159b4314fc25ecebc0737221995823e28045626
-rw-r--r--gnu/packages/syncthing.scm41
1 files changed, 21 insertions, 20 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index 3612f16414..472b49f245 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -709,28 +709,29 @@ notification library in Go.")
       (license expat))))
 
 (define-public go-github-com-beorn7-perks-quantile
-    (package
-      (name "go-github-com-beorn7-perks-quantile")
-      (version "1.0.1")
-      (source (origin
-                (method git-fetch)
-                (uri (git-reference
-                       (url "https://github.com/beorn7/perks")
-                       (commit (string-append "v" version))))
-                (file-name (git-file-name name version))
-                (sha256
-                 (base32
-                  "17n4yygjxa6p499dj3yaqzfww2g7528165cl13haj97hlx94dgl7"))))
-      (build-system go-build-system)
-      (arguments
-       '(#:import-path "github.com/beorn7/perks/quantile"
-         #:unpack-path "github.com/beorn7/perks"))
-      (synopsis "Compute approximate quantiles over an unbounded data stream")
-      (description "Perks contains the Go package @code{quantile} that computes
+  (package
+    (name "go-github-com-beorn7-perks-quantile")
+    (version "1.0.1")
+    (source (origin
+              (method git-fetch)
+              (uri (git-reference
+                    (url "https://github.com/beorn7/perks")
+                    (commit (string-append "v" version))))
+              (file-name (git-file-name name version))
+              (sha256
+               (base32
+                "17n4yygjxa6p499dj3yaqzfww2g7528165cl13haj97hlx94dgl7"))))
+    (build-system go-build-system)
+    (arguments
+     '(#:import-path "github.com/beorn7/perks/quantile"
+       #:unpack-path "github.com/beorn7/perks"))
+    (synopsis "Compute approximate quantiles over an unbounded data stream")
+    (description
+     "Perks contains the Go package @code{quantile} that computes
 approximate quantiles over an unbounded data stream within low memory and CPU
 bounds.")
-      (home-page "https://github.com/beorn7/perks")
-      (license expat)))
+    (home-page "https://github.com/beorn7/perks")
+    (license expat)))
 
 (define-public go-github-com-matttproud-golang-protobuf-extensions-pbutil
   (let ((commit "c12348ce28de40eed0136aa2b644d0ee0650e56c")