summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2024-11-09 14:28:39 -0500
committerLeo Famulari <leo@famulari.name>2024-11-15 19:59:43 -0500
commita06e3562e535e847ab98113973a387a188c6bded (patch)
treea3f31bc9d9233971140ea5c676a0a75930052298
parent313a396e8d06130c26f8e71e7d13b051dbf6c03b (diff)
downloadguix-a06e3562e535e847ab98113973a387a188c6bded.tar.gz
gnu: linux-libre 5.15: Update to 5.15.171.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.171.
(linux-libre-5.15-pristine-source): Update hash.

Change-Id: I60f885b89631a0903289e2c67966eabc0e716163
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 38467b7ec1..f3a9e205a4 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -561,7 +561,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.1)))
 
-(define-public linux-libre-5.15-version "5.15.170")
+(define-public linux-libre-5.15-version "5.15.171")
 (define-public linux-libre-5.15-gnu-revision "gnu")
 (define deblob-scripts-5.15
   (linux-libre-deblob-scripts
@@ -571,7 +571,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "1pbl08jzqh944z34bz25k2v7igsm3r89jbcg0hba3cvyybkkfc2g")))
 (define-public linux-libre-5.15-pristine-source
   (let ((version linux-libre-5.15-version)
-        (hash (base32 "1ag7fvixhdcyxv6rqfsvq2wh02g64r4rx8izvfb33nfnld2nangx")))
+        (hash (base32 "0fra5zwcixgl6fg9hgdzlfcqng6pg09h2j7xqhi4qg0jv1jf0lr9")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.15)))