summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 15:20:14 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 15:45:56 +0200
commita2abfa47f0da242ae19bf78e6f69ac5a523783b4 (patch)
treeea2d7c8f7216ff9bef4954c095ff117539d6ff1d
parent5add29a6e95539535e068b9b7b3942528ff5042c (diff)
downloadguix-a2abfa47f0da242ae19bf78e6f69ac5a523783b4.tar.gz
gnu: Add texlive-othelloboard.
* gnu/packages/tex.scm (texlive-othelloboard): New variable.
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 72f95f0436..eb46fd2b22 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11385,6 +11385,29 @@ stylistic variants are available to suit personal taste.")
 fonts, as Metafont source.")
     (license license:gpl3+)))
 
+(define-public texlive-othelloboard
+  (package
+    (name "texlive-othelloboard")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/othelloboard/"
+                   "tex/latex/othelloboard/")
+             (base32
+              "1kaj01bn4828261n8s761qcv7hg6a5aqi577rqglbkjg9grdh1s6")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/othelloboard")
+    (synopsis
+     "Typeset othello (Reversi) diagrams of any size, with annotations")
+    (description
+     "The package enables the user to generate high-quality othello (also
+known as Reversi) board diagrams of any size.  The diagrams support
+annotations, including full game transcripts.  Automated board or transcript
+creation, from plain text formats standard to WZebra (and other programs) is
+also supported.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-otibet
   (package
     (name "texlive-otibet")