summary refs log tree commit diff
diff options
context:
space:
mode:
authorRomain GARBAGE <romain.garbage@inria.fr>2024-03-11 12:06:57 +0100
committerLudovic Courtès <ludo@gnu.org>2024-04-04 16:17:42 +0200
commita8b109676957f4e753b1e8003151f7dc66b11b88 (patch)
treebc0429ab13433ac95bab64790ea6825d17b60e3c
parente423df6fa61730103aa040a2f92097aed63545bf (diff)
downloadguix-a8b109676957f4e753b1e8003151f7dc66b11b88.tar.gz
gnu: sundials-julia: Switch to openblas.
* gnu/packages/maths.scm (sundials-julia): Switch input dependency from
lapack to openblas.

Change-Id: I7c5990b09f3a006600bab73ef998b081cbaa8935
Signed-off-by: Ludovic Courtès <ludo@gnu.org>
-rw-r--r--gnu/packages/maths.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index ba981852fb..7cfd657226 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -8048,7 +8048,7 @@ easily be incorporated into existing simulation codes.")
          "0nx4sqhmi126m14myzm7syv2053harav9snl0a247wnkcgs5rxrv"))))
     (inputs
      (modify-inputs (package-inputs sundials)
-       (prepend gfortran lapack)))
+       (prepend gfortran openblas)))
     (arguments
      '(#:configure-flags `("-DCMAKE_C_FLAGS=-O2 -g -fcommon"
                            "-DSUNDIALS_INDEX_SIZE=32"