summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:30:01 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:58 +0200
commitab003b28c6e61575fc3f090374b9a67fe3d5c841 (patch)
treeeeca164747582a036185cbd60ee9eeaf0838d128
parent0850db0a337d4965f057dbcdde2d4b4301819617 (diff)
downloadguix-ab003b28c6e61575fc3f090374b9a67fe3d5c841.tar.gz
gnu: Add texlive-prtec.
* gnu/packages/tex.scm (texlive-prtec): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index d89ea48e11..5d9d70f109 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -25532,6 +25532,26 @@ specialisations of the base class for (respectively) German and European
 research proposals.")
     (license license:lppl)))
 
+(define-public texlive-prtec
+  (package
+    (name "texlive-prtec")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "bibtex/bst/prtec/" "doc/latex/prtec/"
+                   "tex/latex/prtec/")
+             (base32
+              "15l75a6blk1dpcj2q841i92cdvlfjxmmaqi5lk01rac8rxa5cghx")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/prtec")
+    (synopsis "Template for PRTEC conference papers")
+    (description
+     "This package provides a LaTeX class, a BibTeX style, and a LaTeX
+template to format conference papers for the @acronym{PRTEC, Pacific Rim
+Thermal Engineering Conference}.")
+    (license license:expat)))
+
 (define-public texlive-pseudo
   (package
     (name "texlive-pseudo")