summary refs log tree commit diff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-05-04 22:16:44 +0300
committerEfraim Flashner <efraim@flashner.co.il>2021-04-01 13:31:54 +0300
commitae15c3fa7ee4e5f6f37ed6faa89df7f797c712e0 (patch)
tree98497b80fbf5c820724ad505698637204d19deef
parent4172b2eef592012baf64c91cc425e097bde10c7a (diff)
downloadguix-ae15c3fa7ee4e5f6f37ed6faa89df7f797c712e0.tar.gz
gnu: american-fuzzy-lop: Add support for powerpc-linux.
* gnu/packages/debug.scm (american-fuzzy-lop): Add case for
powerpc-linux.
(qemu-for-american-fuzzy-lop): Same.
-rw-r--r--gnu/packages/debug.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/debug.scm b/gnu/packages/debug.scm
index 4ead19c398..3a29886b0e 100644
--- a/gnu/packages/debug.scm
+++ b/gnu/packages/debug.scm
@@ -179,6 +179,7 @@ tools that process C/C++ code.")
                    ("aarch64-linux"  "aarch64")
                    ("armhf-linux"    "arm")
                    ("mips64el-linux" "mips64el")
+                   ("powerpc-linux"  "ppc")
                    ;; Prevent errors when querying this package on unsupported
                    ;; platforms, e.g. when running "guix package --search="
                    (_                "UNSUPPORTED"))))
@@ -254,6 +255,7 @@ down the road.")
                    ("aarch64-linux"  "aarch64")
                    ("armhf-linux"    "arm")
                    ("mips64el-linux" "mips64el")
+                   ("powerpc-linux"  "ppc")
                    ;; Prevent errors when querying this package on unsupported
                    ;; platforms, e.g. when running "guix package --search="
                    (_                "UNSUPPORTED"))))