summary refs log tree commit diff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-03-27 13:38:40 +0100
committerLeo Famulari <leo@famulari.name>2024-04-01 11:06:57 -0400
commitb292a172ac95ece25fbf98957ead53b0223b003e (patch)
tree23f265dd90ff6797e2c44462ee519d9757475797
parent78190746a601000baeb55dee5fc8448362e33852 (diff)
downloadguix-b292a172ac95ece25fbf98957ead53b0223b003e.tar.gz
gnu: linux-libre 4.19: Update to 4.19.311.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.311.
(linux-libre-4.19-pristine-source): Update hash.

Change-Id: Ifcac587e87e571dae492b6ff35f017f978846257
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e66984e81d..fa834ecacb 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -611,7 +611,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.4)))
 
-(define-public linux-libre-4.19-version "4.19.310")
+(define-public linux-libre-4.19-version "4.19.311")
 (define-public linux-libre-4.19-gnu-revision "gnu1")
 (define deblob-scripts-4.19
   (linux-libre-deblob-scripts
@@ -621,7 +621,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "0fgkp3v7qgqpn7l1987xcwwlrmwsbscqnxfv06p8nkavrhymrv3c")))
 (define-public linux-libre-4.19-pristine-source
   (let ((version linux-libre-4.19-version)
-        (hash (base32 "0sfy2g9jzxd8ia0idll72l7npi2kssdkz29h8jjxhilgmg299v4m")))
+        (hash (base32 "10dww3cyazcf3wjzh8igpa0frb8gvl6amnksh42zfkji4mskh2r6")))
     (make-linux-libre-source version
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.19)))