summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:20:14 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:09 +0200
commitb9f894f044757638c24ea0be217c7abcd6f4d965 (patch)
treeef866832807c16a288fc0db8eecfee202a86aa7f
parent3384099cc4db65c10df07488a7c7c978b8cce74e (diff)
downloadguix-b9f894f044757638c24ea0be217c7abcd6f4d965.tar.gz
gnu: Add texlive-garamond-math.
* gnu/packages/tex.scm (texlive-garamond-math): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 5867a6bdb8..058d7db2f6 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -12787,6 +12787,26 @@ and inferior figures, historical ligatures, Byzantine musical symbols, the IPA
 and swash capitals.")
     (license (list license:expat license:lppl))))
 
+(define-public texlive-garamond-math
+  (package
+    (name "texlive-garamond-math")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/fonts/garamond-math/"
+                   "fonts/opentype/public/garamond-math/")
+             (base32
+              "1ay8qmcn8glzn0bpg4qqs3k6dr9h7lljal239qvxfvg1fzj76h4n")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/garamond-math")
+    (synopsis "An OTF math font matching EB Garamond")
+    (description
+     "Garamond-Math is an OpenType math font matching EB Garamond (Octavio
+Pardo) and EB Garamond (Georg Mayr-Duffner).  Many mathematical symbols are
+derived from other fonts, others are made from scratch.")
+    (license license:silofl1.1)))
+
 (define-public texlive-gastex
   (package
     (name "texlive-gastex")