summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:42:29 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:26 +0200
commitc63b77dd77c9cf6c704077e5ce156556f3f58a39 (patch)
treef24e8edb099706ccb9f251759d2cf826d23584f2
parentb41f17a98fc276ec18fe6b3041054557a0b605b7 (diff)
downloadguix-c63b77dd77c9cf6c704077e5ce156556f3f58a39.tar.gz
gnu: Add texlive-miama.
* gnu/packages/tex.scm (texlive-miama): New variable.
-rw-r--r--gnu/packages/tex.scm26
1 files changed, 26 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index a2d24e0a62..9cb3485b9f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -18626,6 +18626,32 @@ equation number if and only if the equation actually has a label, which
 reduces visual clutter.")
     (license license:public-domain)))
 
+(define-public texlive-miama
+  (package
+    (name "texlive-miama")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/fonts/miama/"
+                   "fonts/afm/public/miama/"
+                   "fonts/enc/dvips/miama/"
+                   "fonts/map/dvips/miama/"
+                   "fonts/opentype/public/miama/"
+                   "fonts/tfm/public/miama/"
+                   "fonts/type1/public/miama/"
+                   "source/fonts/miama/"
+                   "tex/latex/miama/")
+             (base32
+              "07a2i250himdjnphq39kq08ycl7mgi9v1w3cnsg1q2c7qwwizrkw")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/miama")
+    (synopsis "Miama Nueva handwriting font with LaTeX support")
+    (description
+     "Miama Nueva is a handwriting and script font with over 1300 glyphs that
+supports Latin, Cyrillic, and Greek.  It comes complete with LaTeX support.")
+    (license (list license:silofl1.1 license:lppl1.3+))))
+
 (define-public texlive-miller
   (package
     (name "texlive-miller")